API affected due to AWS incident

Incident Report for VisualTest

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 19:20 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 17:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 17:53 EDT

Identified

Currently, Visual Test is experiencing issues due to an AWS incident. We will be back up and fully functional as soon as AWS resolves their issue.

We apologize for the inconvenience.
Posted Jun 13, 2023 - 16:21 EDT
This incident affected: Visual Test (API).